Suporte a atributos.
[cascardo/declara.git] / lib / Makefile.am
index 68b9f89..4d2bf94 100644 (file)
@@ -1,15 +1,24 @@
-lib_LTLIBRARIES = libreceita.la
+AM_CPPFLAGS = -DDOCDIR=\"'$(docdir)'\"
+
+noinst_LTLIBRARIES = libreceita.la
 libreceita_la_SOURCES = declaracao.c declaracao.h \
        token.c token.h \
        cmd.c cmd.h pmhash.c pmhash.h \
        totais.c totais.h \
+       attr.c attr.h \
+       sistema.c sistema.h \
        calcula.c calcula.h \
        gera.c gera.h \
+       importa.c importa.h \
        base.c base.h \
        list.c list.h \
        util.c util.h \
+       help.c help.h \
        contribuinte.c contribuinte.h \
        rendimento.c rendimento.h \
+       carne.c carne.h \
        isento.c isento.h \
        pagamento.c pagamento.h \
-       bem.c bem.h
+       bem.c bem.h \
+       dependente.c dependente.h \
+       conjuge.c conjuge.h