Create a very simple printf channel.
[cascardo/sgp.git] / src / Makefile.am
index f41ffa1..3f07827 100644 (file)
@@ -1,3 +1,4 @@
 bin_PROGRAMS = sgp
-sgp_SOURCES = main.c channel.c friend.c group.c send.c share.c msg.c
+sgp_SOURCES = main.c channel.c friend.c group.c send.c share.c msg.c \
+       channels/printf.c
 sgp_CFLAGS = -I../include/